» » » Sampfuncs 0.3.7 (5.2.2)

Sampfuncs 0.3.7 (5.2.2)

Lancelot 21-09-2015, 00:30 26584 1
Sampfuncs 0.3.7 (5.2.2)

Специальный скрипт работающий на CLEO, который упрощает жизнь разработчикам читов для сампа. Sampfuncs 0.3.7 работает на библиотеке CLEO 4 и с его использованием можно устанавливать самые новый и мощные читы. У многих просто не работают читы или скрипты из-за того что нету установленного Sampfuncs.

В установке данное CLEO расширение очень просто, хоть и требует ряд установленных дополнений. Для того чтобы скрипт нормально функционировал, на понадобится CLEO 4.1+, именно для данной версии Samp 0.3.7, а также ASI Loader. Ещё хотел бы отметить что ваша гта должна быть не русифицирована, иначе могут произойти в сбое функций. Скачать sampfuncs для samp 0.3.7 рекомендуется многим, особенно тем, кто пользуется вспомогательными клео на сервера с модом рп.

Установка скрипта:
- Установить всё что описано выше;
- Скачать архив и скопировать из него файл "SAMPFUNCS.asi" прямо в корень вашей гта;
- Скопировать файлы находящиеся в "SB data" по пути "/Sanny Builder 3/data/sa".
Все действия выполнять желательно на чистой версии гта. Если у вас уже было установлено дополнение, удалите его перед новой установкой.

Скачать:
Yandex.Disk

Поделись с друзьями:

Похожее:

В комментариях запрещены: спам, одинаковые сообщения ко всем дополнениям, мат, оскорбления и реклама.
Наказание - пожизненный БАН без возможности скачивать файлы с сайта!
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим логином.

Комментарии:

ЦитатаОтветить
  • Группа: Посетители
  • Статус: Оффлайн
  • 1 комментарий
  • 0 публикаций
^
Всё нормально работает. Проверено мной на SAMP 0.7.3 wink